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Specification 

 
PCB size: 160 x 106mm 

Power supply size: 336 x 307 x 82mm 

Power supply current: 3A or 5A 

Controller current consumption: <100mA 

Communication: TCP/IP 

Database: SQL 

Number of readers: 2 – 4 

Number of outputs: 1 – 4 (C, NO & NC) 

Output time: 1-600 seconds adjustable 

Reader input format: Wigand 26-37bits 

Maximum number of controllers: Unlimited 

Maximum number of users: 20,000 

Maximum number of events: 100,000 offline 

Support real-time monitoring: Yes 

Remote unlock: Yes 

Door forced open alarm: Yes 

Door open too long alarm: Yes 

Interlock: Yes 

Anti-passback: Yes 

Multi-card open: Yes 

Operating temperature: -40 oC ~ 70 oC 

Operating humidity: 10% ~90 % RH, No condensation 

Power failure protection measures: High speed memory, never lose records 

 

Connections & drawings 

Cable requirements 

Supply the power supply with 230Vac from a spur or plug. The product must be earthed. 

 

From controller to card reader: 6 core screened twisted pair with at least 0.3mm diameter. Maximum distance 100 

metres (80m recommended). 

From the controller to exit button: 2 core with at least 0.3mm diameter. 

From the controller to the lock: 2 core for power, at least 1mm stranded cable. An extra 2 cores will be required if 

using monitored locks for interlocking, door forced open warnings, etc. Maximum distance 100 metres (80m 

recommended). 

The card reader, door sensor and exit button can use the same cable. 

From the controller to the router/computer: Network cable, RJ45. 

 

All cables should be installed in suitable conduit or trunking and kept away from mains cable. 
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1 door 
Read in / read out   or   read in / push button out 

Please note the black dotted line represents the white wire from the reader. 

Red +12V Black GND White D1 Green D0 Blue LED 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Exit buttons require a 

COMMON & NORMALLY 

OPEN connection 

12V locks only 

Fail safe = N.C 

Fail secure = N.O 

Ethernet cable. 

Connect direct to 

PC or via router 

IN OUT 
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2 door 
Read in / read out   or   read in / push button out 

Please note the black dotted line represents the white wire from the reader. 

Red +12V Black GND White D1 Green D0 Blue LED 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Exit buttons require a 

COMMON & NORMALLY 

OPEN connection 

12V locks only 

Fail safe = N.C 

Fail secure = N.O 

Door 2 lock 

connections are 

the same 

IN OUT 

IN OUT 

+v 
0v 
 
 

C 
No  
Nc 
 

Nc Monitoring 

C    Optional 
 

 
 
 

 

 



5 
 

4 door 
Read in / push button out 

Please note the black dotted line represents the white wire from the reader. 

Red +12V Black GND White D1 Green D0 Blue LED 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

12V locks only 

Fail safe = N.C 

Fail secure = N.O 

Use clean contacts 

for auto door, 

gate, etc. 

Exit buttons require a 

COMMON & NORMALLY 

OPEN connection 

+v 
0v 
 
 

C 
No  
Nc 
 

Nc Monitoring 

C    Optional 
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CONNECT Radio interface and EVOPROX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The CONNECT is an access control 

interface which converts a radio signal 

to Wiegand that the IPNET controllers 

can understand. 

If there are to be radio and proximity 

controlled doors on the same system 

and the same device is to be used to 

control them, then EVO transmitters 

will need to be used along with 

EVOPROX readers. 

Hands free tags can also be used on the 

system as they are compatible with the 

CONNECT and EVOPROX (TRI 

transmitters). FREE antennas required. 

Please refer to the manuals of the 

CONNECT & EVORPROX for more 

information. 
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Software startup 

Software login 

When you run the software it will ask for a Username and Password. The default Username is abc and the 

password is 123. 

When the correct Username and Password has been 

entered you will be displayed with the main interface 

screen. 

In the top left hand corner are the three Getting 

Started buttons which help you quickly do the main 

tasks to get your system up and running; add 

controllers, add cards (users) and add access 

privileges. This menu can also hidden by clicking ‘Close’. 

 

 

 

 

 

 

Changing Username & Password and Auto-login 

If you wish to change the username and password, click Tools > Edit Operator 

Enter the new username and password and click OK  
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You can also set the system to login automatically, click Tools > Auto Login 

Select the box and click OK 

 

 

 

 

 

 

 

 

 

 

 

Software registration 
The software provides a timed evaluation period of approximately two months before it expires. In order to continue 

using the software you need to register it. Click Help > About > Register and enter the relevant details. The 

registration code can be obtained from your supplier. 
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Add controllers 

Click Add controller by searching in the top left hand corner. The software will then locate the controller and 

provide the required information automatically. You will need to repeat this process if you add more controllers. 

You will then be displayed with a screen confirming the controller information. Click Add to found database 

followed by Close. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

LAN – Local area connection  

Revert to the main screen and click Configuration > Controllers > Edit 

Choose small network for LAN communication, click Next 

You can now edit door names, control status of doors and relay time. When complete click OK 

WAN – Wide are connection 

Revert to the main screen and click Configuration > Controllers > Edit 

Choose medium/large network for WAN communication via internet connection. 

Port forwarding is required to be setup for WAN connection via your hub or router. 
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Check communication 

When the controllers have been added to the software, we need to check that they are communicating properly.  

To do this click Operation, then select a door and click Check to test the communication between the controller and 

the software. If you have more than one door/controller to check, you can click Select All followed by Check. You 

should see a similar image to the one below. Click Adjust Time followed by Download to ensure the time is 

synchronised between the computer and controller. 

 

 

 

 

 

 

 

 

 

 

 

 

Edit door name and lock status 

Click Configuration > Controllers > (select controller to be edited) > Edit. Then click Next 

Door control state: 

Control: Normal PC control status 

Open: Will keep the door open 

Close: Will keep the door locked 
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Adding users and departments 

Departments & branches 

You can create departments and branches (sub-departments) if required. This can help with creating group access 

privileges later. 

Click Configuration > Department (displayed as Building Room in some versions) 

Click Add Top to create and name a department. Select the department and click Add Branch to add a branch under 

it. 

 

 

 

 

 

 

 

 

 

 

Adding personnel (users) 

There are 4 ways to add users to the system: 

1. Individually, by entering the number of the card or fob 

2. By desktop USB reader  

3. By one of the access control readers 

4. By manual batch input (sequential card numbers required) 

Click Configuration > Personnel 

1. To manually enter an individual card, click Add and type in the last 8 digits on the card or fob in the Card No 

box. You should also enter the name. 

If required you can also assign a photo by clicking the 

Photo button, and enter additional information by 

clicking the Other tab. The department the user 

belongs to can also be selected if required. 

When complete click OK to exit, or Add Next if you 

have more users to add. 
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2. To add by USB reader. Click Auto Add, select USB Reader then click Next. 

Read the cards or fobs to be added on the USB reader. The numbers will appear in the white box after they 

have been read. When all the cards/fobs have been added click OK. 

The card numbers will appear in the list. You can select each user and click Edit to change the name, add a 

photo or enter other information. 

 

3. To add cards by access control reader. Click Auto Add, select Door and choose the reader you want to use, 

then click Next.  

Read the cards or fobs to be added on the reader. The numbers will appear in the white box after they have 

been read. When all the cards/fobs have been added click OK. 

The card numbers will appear in the list. You can select each user and click Edit to change the name, add a 

photo or enter other information. 

 

4. The add cards by manual batch input. Click Auto Add, select Manual batch input then click Next. 

Enter the start number and end number of the cards or fobs (they need to be sequential). Click OK. 

The card numbers will appear in the list. You can select each user and click Edit to change the name, add a 

photo or enter other information. 

 

Note: The cards will not work straight away. Access privilege needs to be assigned to each user first and the 

information needs to be downloaded to the controller. 

Creating time profiles 

Please note this section may need enabling in Extended Functions. See page 18. 

Time profiles stipulate when certain users have access to certain readers. For example, on an office installation the 

boss will have free access at all times, while staff may only be able to enter between the hours of 8am and 6pm 

Monday to Friday. 

To create a time a profile, click Configuration > Time Profile > New 

Select Time profile ID (note Profile ID 1 is reserved for free access). Give the profile a description then select the days 

and time segments you want to give access. You can also limit the number of times a user can gain access in the 

Limited Access Times section.  

For example below the user is only allowed to gain access twice per day, on Tuesday and Wednesday, 7am to 12pm 

and 1pm to 6pm. 
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Access privileges 

In order to allow users through the door(s) you need to allocate access privileges. 

This can be done on an individual user basis, or by multiple users and/or departments. 

Individual: Configuration > Personnel. Highlight the user and click Privilege. 

Select doors you wish the user to access and click the > arrow button to move it to the right hand side. If you wish to 

allow the user access to all doors, click the >> double arrow button to move all doors to the right hand side. 

You can also select a time profile to assign. Default is free access. 

Once complete click Allow and Upload. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you need to revoke privilege for a user or users on specific or all doors at any point, move the doors to the left box 

and click Allow and Upload, or deselect the Access Control box relating to the user and Download to the controller. 
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Multiple: Configuration > Access Privilege > Change Privilege 

Using the > or >> buttons move the users and doors you wish to allow access to over to the right hand side. You can 

filter the users by department by using the drop-down box, and also allocate a time profile. 

Once complete click Confirm And Upload. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lost user card 

If a user has lost their card it is very easy to issue a new one and remove the old one. 

Click Configuration > Personnel > (select the user) > Card Lost 

The below screen will appear. Enter the new card number and click OK. Then issue the card to the user. 
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Swipe records and monitoring 

Query swipe records 

Query swipe records will maintain 100,000 offline events for all activity. You can filter this information by user, 

department, event type, time, etc. The records can also be exported to Excel. 

Click Operation > Console. Select the door(s) you want to get records from and click Download.  

Then click Query Swipe Records. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Monitoring 

Click Operation > Console > (Select doors) > Download and Monitor 

This allows you to monitor real time activity in the events window, and downloads the latest activity to the computer 

that can be viewed in Query Swipe Records. 

You can click on any of the records and more information on the user will be displayed on the right hand side. 
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Location 

Note: Only works on 1 or 2 door controllers with read in/read out setup. 

Click Location and the location box will appear. You can filter by either user or department. Highlight the user and 

click Query. 

Below we can see that Josh entered the door and exited 5 minutes later. 

 

 

 

 

 

 

 

 

 

 

 

 

 

And below we can see that Holly entered the door and hasn’t yet exited, having been in the building for 6 minutes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



17 
 

Persons inside 

Note: Only works on 1 or 2 door controllers with read in/read out setup. 

This feature allows you to see who is inside the room or building. Click Persons Inside, select the doors and then click 

Query. It will then tell you how many people, and who, are inside or outside. It can also be filtered by department. 

Auto refresh cycle can be selected to keep updating the query and monitor it in real time. This could be useful in car 

parks to know how many spaces are available, for example. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Above we can see that only Holly is inside the room, and the other 3 users are outside.  

However, below we can now see below that Chris has entered, as shown on the transaction list and the Auto refresh 

cycle updates the Persons Inside window. 
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Database backup & restore 

It is highly advisable to regularly backup the database by clicking File > DB Backup > OK and choosing the folder 

where you wish to save the backup. 

This file will be required in the event you need to re-install the software but don’t want to re-enter all the user data. 

Copy and paste the backup database file starting iCCard3000 from your backup folder into the newly installed Access 

Control folder, in the Backup sub-folder. 
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Extended functions 

The extended functions provides sections offering additional more advanced options to suit your own requirements 

as can be seen below.  

To enter extended functions, click Tools > Extended Functions and enter password 5678 

Select the options you require and click OK, then software will then ask to restart. When it restarts the new options 

will be displayed under the main headers and also as shortcuts. 
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Anti-passback 

Click Configuration > Anti-Passback 

This feature only works on 1 & 2 door controllers with read in/read out setup. The facility prevents a card from being 

read twice on the entry reader without it being read on the exit reader. This prevents users passing back their card 

to another user to gain access. An ideal feature for secure rooms or clubs where there is a fee for membership. 
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Interlock 

Click Configuration > Interlock 

This feature allows you to create and interlock (sometimes called airlock) system where you have two doors but only 

one can be open at a time. So, the user enters through door one, door two will not open until door one is closed. 

When door one is closed the user will then be able to open door two. Door contacts or a monitored magnetic locks 

will need to be fitted so the controller knows the state of the doors. 

Note: Not available on single door controllers. 

 

 

 

 

 

 

 

 

 

 

 

 

Task list 

Click Configuration > Task List 

This feature allows you to set times of the day and days of the week where you require to control the status of the 

door automatically. Click on the Task drop down list to see the variety of options available. 

In the example below. Monday to Friday 7pm to 8am Door 1 is closed, no one has access. 8am to 8.30am the door is 

open, anyone can access. 8.30am to 7pm the door is in controlled state, authorised users can access by card. 

 

 

 

 

 

 

 

  



22 
 

Password management 

Tick ‘Activate access keypad’ in extended functions.  

A Wiegand keypad will provide more secure access for all users and can be used in four ways: 

Card + PIN 

Card only 

Wiegand PIN 

Master PIN 

Click Configuration > Pwd MGT 

Within the Password management screen are four sub sections, CARD + PIN, PIN Code, Controller’s password, and 

Manual input password. Tick each door required for keypad operation. 

PIN Code 

The PIN Code section will display all users, or you can filter it by department. The default PIN for all users is 345678 

and is displayed as Unchanged. 

Change PIN will allow you to enter a new 4-6 digit PIN for each user and will be displayed as Changed. If you do not 

enter anything at all it will be displayed as No Password. 

It is important to note that the software will not display the user PIN number at all, so you should make a note of 

the allocated PIN numbers for users elsewhere. 

In the event that PIN number for a user is lost, you will need to manually delete and re-add the user. 

With the configurations set below (Changed/Unchanged/No Password) will be as follows: 

1. Chris – ‘Present card’ or enter ‘* + 8 digit Wiegand number on card + #’ in order to gain access 

2. Josh & Holly – ‘Present card + Default PIN (345678)’ in order to gain access (# not required) 

3. Dan – ‘Present card + PIN + #’ in order to gain access 
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Controller’s password 

Master PIN codes can also be created for senior staff members, up to a maximum of 4 per door. They can be 4-6 

digits. 

Enter ‘PIN + #’ to gain access. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Manual input password 

Users who have No Password can present their card or enter ‘* + 8 digits Wiegand number on card + #’ to gain 

access. Box must be ticked in Manual Input Password section. 
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Time & attendance 

Time attendance operates automatically in the background for all users and allows you to create daily and annual 

leave, company holidays, work shifts and manual sign in. Reports can be created and filtered, and printed or 

exported to Excel if required. Note: ensure user privileges are set for attendance. 

Manual sign-in 

This will provide an On Duty time for users or departments within the reports. This is only normally required if the is 

temporary staff, otherwise you do not need to enter any details. 

Click Attendance > Manual Sign In > +Add to create a new manual sign in. Select the users or departments on the 

left and move the ones you want to create a manual sign in for into the right box using the > or >> buttons. Enter the 

time and click Add followed by Close. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Holiday 
This allows you to assign company closure dates, like Christmas, Easter and bank holidays. This will be displayed on 

the reports as a * for each user or department. Click Add Holiday, give it a name and select start and finish dates. 
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Leave/Business Trip 

This feature allows you to allocate business trip, sickness leave or private leave to individuals or departments. You 

can also create your own title by selecting Type Setup. 

Click +Add to create new leave. Select the type of leave and choose the start and finish date. Select the users on the 

left you want to allocate leave to and move them to the right box using the > or >> buttons. You can also filter by 

department. When complete click Add then Close. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To create your own Leave title click Type Setup > Add > New name 

When complete click OK. 
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Normal shift rules 
This allows you to allocate normal working shift times, including start and finish times, lunch start and finish times 

(optional) as well as the amount of time allowed for arriving late or early. Correctly setting these options will help to 

generate a more thorough Attendance Report. 

 

 

 

 

 

 

 

 

 

 

 

Attendance report 

Firstly, you will need to download the latest transactions. Click Operation > Console > Download 

Click Create to generate the report. The attendance report can be filter by user, department and date, and exported 

to Excel. 

Right clicking on the report and selecting Columns configure will allow you to choose which columns you want to 

view and remove those that aren’t relevant. 

Query option allows you to view specific results of the report. 
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Statistics 

The statistics button will provide an individual report for days worked, lateness, sick leave, annual leave, etc. This can 

also be printed or exported to Excel. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


